Wordpress Minimum Requirement : Tutorial 2

By Dhananjay yadav September 10, 2018


Chapter:2-Before Installation
Minimum Requirement of a system to run the WordPress
  • We need a server to run the PHP script, because PHP is a server side script and WordPress is based on PHP.
  • WAMP Server which is-Windows Apache MySQL PHP
  • Download Source code of WordPress from: http://wordpress.org/downloads
  • Latest version of WordPress is wordpress-3.8.1 (as on 03-04-2014)
  • Latest of WAMP is 2.2 having
    • Apache 2.2.22
    • Mysql 5.5.24
    • PHP 5.3.13
    • PhpMyadmin 3.4.10.1
  • Apache is an open source web server , which is available in free. Apache is the one of the most popular and the most lovable web server by the web developers across the world.
  • Separately we can download from: http://www.apache.org
  • MySQL is the most preferred open source RDBMS .
  • Very identical to MSSQL and other RDBMSs.
  • PHP(PHP Hypertext Preprocessor) is an open source server side scripting language having the features of OOPS and syntax similar to C Programming and Perl.
  • PHP provide a rich library to manipulate data and make most of the complicated data operations easy.

No Comment to " Wordpress Minimum Requirement : Tutorial 2 "